0

Next Button Disabled

291 0 3
Posted   5 months ago

I have added 5 elements on a slide and want that the end user clicks all the elements before he can proceed to the next slide and I have disabled the next button till then. I have added this functionality on 4 consecutive slides however, this is working properly on slide 1 but as I move to the next slide this is not working properly. Even thhough I have disabled the next button on all of them (until they click on on all elements). Request support.

 

Comments

( 0 )

Answers  ( 3 )

0
avatar Chris Van Wingerden   |    
Posted   5 months ago

Let me check my understanding. On the first page, The Next button is disabled and when the learner completes the content the Next button is enabled. But on the second and subsequent pages, the Next button is disabled, but completing the content is not enabling it? Or is it that the Next button is not being disabled after the first page?

What method are you using to try and track the page completion? For example, are you using the Page is complete trigger, or are you using a variable (or some other way)? 

These details will help us sort out what might be happening - thanks!

Comments

( 0 )
0
avatar nandinikumar   |    
Posted   5 months ago

The Next button is not being disabled after the first page.  

The method I am using is - Page is complete trigger.

 

Comments

( 1 )
0
5 months ago     Chris Van Wingerden     937   |   6  

Thanks for the details. Sounds like something needing more than just forum posts to solve, so I'll send this to our support team.

0
avatar nandinikumar   |    
Posted   5 months ago

Okay sure, please keep keep me updated on this. Thank you so much for the support!

Comments

( 0 )