0

Remove numbering from outline

167 0 1
Posted   one month ago

Is there a way to remove the numbering from the course pages in the outline (using the course player experience)? I've removed the learning objects. The numbering doesn't help with navigation and it doesn't make for a good screen reader experience.

 

Comments

( 0 )

Answers  ( 1 )

0
Posted   one month ago

Automatic page numbering for your published package is controlled by a Publishing Profile setting, Enable Page Numbering in the Navigation section. The Publishing Profile sets the behaviors for Full Project Preview as well as the published package, so if you uncheck that setting you can do a Full Project Preview to confirm that the behavior is changed before you re-publish.

If that Publishing Profile is used by other Projects that might not need or want this setting changed, it's probably a good idea to Duplicate the profile first then change the setting.

To do this:

  • Open the Publishing Profile Editor (selecting the three-dots button beside the profile settings on either the Project Properties or the Publishing settings dialog box)
  • Select the existing profile from the list
  • Select the Actions list/menu
  • Select Duplicate

This profile setting only controls the automatic numbering for the Learner, it does not control or set the automatic numbering that authors see in the Project Outline. 

That setting is controlled by the author:

  • On the Project Outline tab to the left of the page select the three-dot menu (beside the refresh arrows
  • Select either Show Page Numbering or Hide Page numbering, depending on the current setting 

 

Comments

( 0 )