0

Where do I set the maximum score so it appears in the SCORM wrapper?

763 0 1
Posted   one year ago

In order for our LMS to show the score in the training details when creating a new course or publication in which a score is calculated, in order for the system to calculate and display a score on the Training Details page, both the maximum score and the user score must be set. If the Score field does not appear on the Training Details page, then the maximum score is not defined (greater than zero) in the SCORM wrapper (max_score). 

I have set the passing mark to 80% in the Properties, and in my Publishing Profile I've disabled the "always send score in SCORM 1.2" and "remove mastery score from 1.2 Manifest". There are unlimited attempts.  

The score won't show up...am I missing a setting?  

 

Comments

( 0 )

Answers  ( 1 )

0
avatar Paul Schneider   |    
Posted   one year ago

Typically this information would be obtained from the LMS from the mastery score in the manifest, so in the publishing profile settings you would need to not check the option to remove it.

In dominKnow | ONE courses it is NOT expecting the LMS to determine if the course is passed. dominKnow | ONE courses will set the completion status based on if the mastery score and learning are complete.

 

Comments

( 1 )
0
one year ago     sbaum     14   |   4  

Thanks, Paul.