0

Can't see "change at" option using trial version of Flow

444 5 2
Posted   6 months ago

I'm unable to change a viewport breakpoint using the "change at" feature as it simply doesn't appear. Is this a function of my trial copy?

 

Comments

( 5 )
0
6 months ago     michaelcowan     0   |   0  

I'm running in Designer mode.

0
6 months ago     Luke Hickey     289   |   4  

Excellent, now you should be seeing all the features. I also wanted to make brent aware of another reason an author or admin might not see those options. Trials start off in Essentials mode.

0
6 months ago     michaelcowan     0   |   0  

Luke,

Thanks for this. It's interesting, but I don't ever recall changing the mode from Essentials to Designer, so when I cleared my cache and re-started Flow in a new tab I checked and saw that I was already in Designer mode. So, I can't conclusively say how I got it there.

Is there a list of available features for each of the modes documented somewhere?

m.

0
6 months ago     Luke Hickey     289   |   4  

Can’t link in comments so I’ll add an answer below.

-1
6 months ago     Luke Hickey     289   |   4  

Using advanced features are tied to your authoring mode or role. In the case of trial, mode defaults to “essentials”. Essential removes all advanced functions, like hide/swap at. From your profile, switch mode to “Designer” to see all functions.

Answers  ( 2 )

1
avatar Brent Schlenker   |    
Posted   6 months ago

There might be a few reasons for this happening.  The most common is that you do not have the Media Element selected.  Maybe you've selected the Section, Row, or Group, for other reasons and have not selected the Media element again.  

So, make sure you have the media element selected and then you should see the Change At option.  If you are certain you have the media element selected and you still cannot see Change At, then you can try refreshing your browser, clearing your cache, re-opening the project. 

Otherwise, if it's still an issue then you can use the Contact Us feature to submit a ticket to our support team.

 

 

Comments

( 1 )
0
6 months ago     michaelcowan     0   |   0  

Thanks Brent,

Either clearing the cache or closing and reopening the browser tab fixed the issue. Although I am wondering if small, idiosyncratic issues like this crop up often with Flow.

m.

1
avatar Luke Hickey   |    
Posted   6 months ago

Here’s an article on Authoring Workspace Modes

It doesn’t cover all the features specifically, more the type of audience it is suited for. 

 

Comments

( 0 )